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ABSTRACT

The geomorphologic conditions are essential pre-requisites in understanding the water
bearing characteristics of hard rocks. Hence, in the present paper efforts have been
made to identify the spatial distributed nature of the Varaganadhi watershed using
Geographical Information System (GIS). GIS has also been used to describe the various
thematic layers such as physiography, landuse/landcover, geomorphology, soil, etc.
The morphological parameters such as stream order, stream length, bifurcation ratio,
form factor, circulatory ratio, elongation ratio, drainage density, drainage frequency,
ruggedness number, etc. were computed. Thematic maps pertaining to landuse/cover,
geology, and geomorphology were colleted from PWD of Periyakulam, Theni, Tamilnadu.
These maps were scanned and the images were georeferenced in Geomedia software
and the basic morphometric parameters were calculated. Integration of base maps
and morphometric parameters with geoprofessional techniques, has led into the
delineation of the areas suitable for adapting soil and water conservation measures. In
addition, usage of GIS in watershed management studies can help the planners in
carrying out various watershed developmental activities like construction of culverts,
design of spillways of small dams, construction of flood protection levees and agriculture,
etc.

INTRODUCTION

Watershed is defined as a geohydrological unit draining to a common point by a system of drains.
Watershed is, thus, the land and water area, which contributes runoff to a common point. Hence, it
comprises of a catchment area (recharge zone), a command area (transition zone) and a delta area
(discharge zone). The topmost portion of the watershed is known as the “ridge” and the line joining
ridge portions along the boundary of the watershed is called “ridge line”. The All India Soil and Land
Use Surveys (AIS & LUS) of the Ministry of Agriculture, Government of India have developed a
system for watershed delineation like water resource region, basin, catchment, sub-catchment and wa-
tershed. Morphometric analysis were carried out in a number of Indian watersheds and subsequently
used for water resources development and management projects as well as for watershed characteriza-
tion and prioritization (Ali & Singh 2002, Chaudhary & Sharma 1998, Chalam et al. 1996).

The usually accepted five levels of watershed delineation, based on geographical area of the
watershed, are:  i. Macro watershed (>50,000 ha), ii. Sub watershed (10,000 to 50,000 ha), iii. Milli
watershed (1000 to 10,000 ha), iv. Micro watershed (100 to 1000 ha), and v. Mini watershed (1 to
100 ha). The development of a sound watershed management plan requires an effective information
system for the collection, storage and analysis of wide range of physiographic and socioeconomic
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data. However, due to economical and social constraints, most of the watersheds in India are still
ungauged, thereby, limiting the information needed for assessing the watershed response. Such wa-
tersheds, can be studied with either physically based models or models incorporating geomorphological
parameters.

MATERIALS AND METHODS

Study area: The study area, Varaganadhi subwatershed (Fig. 1) lies between 77°20’ to 77°45’E
longitudes and 10°00' to 10°15' N latitudes, and covers an area of 374.2 sq. km. The watershed
receives an average annual rainfall of  851 mm. The minimum and maximum temperature varies
from 25°C to 42°C. The mean relative humidity is 61.33%. The overall climate of the area can be
classified as sub-humid tropical. The main soil type observed in the study area is sandy loam and the
soil depth ranges from 0 to 45 cm.

The study area is covered in the Survey of India topographic sheets No. 58 F/8 and 58 F/12 on 1:
50,000 scale and its aerially spread over Kodaikanal taluk of Dindigul district and Bodinayackanur
and Periyakulam taluks of Theni district.

The River Varaganadhi is one of the major tributaries of Vaigai river. The Varaganadhi river
originates at elevation of 2090m above M.S.L. and traverses from eastern slope of Palani hills up to
a distance 28 km before it confluences with Vaigai river. Sothuparai reservoir project is constructed
across Varaganadhi river, the combined catchment area up to the Sothuparai reservoir site works out
to 48.64 sq. km with an intercepted catchment area due to existence of Berijam lake at Kodaikanal of
capacity 77.5 Mcft, which is a water supply to Periyakulam town cum irrigation reservoir. Below the
Sothuparai reservoir there is an existing boulder dam called Thalaiyuthu kovil from which a supply
channel called Varaganadhi Rajavoikkal takes off, which feeds an existing ayacut of 865.81 ha (2138.56
acres). A new lined canal has been excavated about 7.23 km long on the right side of the Varaganadhi
Rajavoikkal to irrigate a new dry ayacut of 1040 acres. The total catchment area of Varaganadhi at

Fig. 1: The study area of Varaganadhi subwatershed.
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the confluence with Vaigai river is 322.56 sq. km of which 153.60 sq. km is in the hilly area. The
catchment area, in general, is subjected to the influence of both the monsoons that bring good quan-
tum of flow in the river.

The Varaganadhi channel is taking off from the right side of Varaganadhi river at Thalaiyuthu
anicut. The channel receives supply from Varaganadhi and also from its free basin of 17.2545 sq. km.
The channel is 7980 m long and feeds its direct ayacut in addition to feeding Periyakulam tank,
Pappaimpatti tank and Thamaraikulam tank, and also the direct ayacut of Thamaraikulam Rajavoikkal
having a ayacut of 119.25 acres (single crop 114.95 and double crop 4.30 acres). The free catchment
at the reservoir site is 38.4 sq. km and the combined catchment is 19 48.65 sq. km.

WORKING WITH GEOMEDIA PROFESSIONAL

To create a Geoworkspace
1. Select File > New Geoworkspace
2. Select a template
3. If the coordinate system we want differs from the one in the template, define a different

coordinate system for the Geoworkspace.
4. Make warehouse connections; configure map and data windows
5. Save the Geoworkspace

To create coordinate systems
A coordinate system provides the mathematical basis for relating features in the study area to

their real-world positions. The software supports the following types of coordinate system.
a.  Geographic coordinate system
b.  Projected coordinate system
c.  Geocentric coordinate system
The shape of the earth’s surface varies from one geographic area to another, the software inter-

prets coordinates with reference to a network of geodetic control points called the geodetic datum.
The geodetic datum in turn defines the reference ellipsoid, which is the model used to represent the
shape of the earth’s surface. If we change the coordinate system after displaying data, the data are
transformed to the new coordinate system and the display is updated.

Creating Geoworkspace coordinate system

1. Select View > Geoworkspace coordinate system
2. On the general tab of the Geoworkspace coordinate system dialog box, select the Geographic,

Projection or Geocentric base storage type.
3. For the projection coordinate systems only: On the Projection space tab, select a projection algo-

rithm from the projection algorithm dropdown list.
To change parameters, click Projection parameters. Depending on the projection algorithm
selected, some text boxes may be read only.

4. On the Geoworkspace coordinate system dialog box, click ok.
Geocode the coordinates
The Geocode coordinates command us to generate point of geometries for a feature class or query
based on coordinate values stored in fields of that feature class or query. We will use the coordinates
from the table we attached.
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1. Zoom in around the two buffer zones, and then press Esc to get out of zoom  mode.
Select Analysis > Geocode Coordinates

2. In the Geocode attributes in field, select the Restricted_Sites feature class from the learn connec-
tion. We use the Coordinate system button to specify the coordinate system of the points that we
will be geocoding.

3. Click Coordinate System. The default coordinate system type is set to Geographic.
4. Select the Geographic space tab. The Geodetic datum is set to polyconic, which is sufficient for

these geographic points.
5. Click the Units and Formats tab.
6. In the Type field, select Geographic.
7. Select d :m :s from the Unit drop-down list.
8. Click OK on the Coordinate System Properties dialog box.
9. On the Geocode Coordinates dialog box, click the Latitude drop-down list. The attribute names

of the Restricted_Sites feature class are displayed.
10. Select the attribute Latitude. This specifies the attribute to be used for the first coordinate.
11. From the Longitude drop-down list, select the attribute Longitude. This specifies the attribute to

be used for the second coordinate.
12. In the Query name field, keep the query name of Geocoded Points of Restricted_Sites.
13. Make sure that display points in map window is checked and that the current map window, Final

Counties, is selected for the Map window name.
14. Click OK. The geocoded points are generated and displayed in the map window.

Working with images

In GeoMedia professional Version 5.0, raster images, such as scanned map sheets, aerial photographs
or satellite images, reside in image feature classes. Before inserting the image(s), one should deter-
mine the appropriate warehouse, feature class and placement method.
To register an image by creating a new registration:
1. Insert an image into Geoworkspace.
2. Place the image we want to register in a select set.
3. Select Tools > Image registration
4. Click New
5. Collect control point pairs using the following available options.

• Click Add points; then follow the prompts for adding control point pairs. When complete,
double click to fill the grid with control point pair coordinates.
• Type the coordinates directly into the grid.
• Click add points; then type the coordinate values into the Precision
Coordinates dockable control.
• Collect all source points by clicking Edit source; then add the source points by typing them
directly into the grid or by clicking Edit target.
• Collect all target points by clicking Edit target; then add the source points by typing them
directly into the grid or by clicking Edit soure.

6. Check the calculated error in the Residuals field after we have entered at least three control point
pairs. If it is not acceptable, use the Control/Check toggle of the Type column to examine the
error for individual control point pairs.

7. Select the Type column in the grid to remove pairs with a high error from the calculation; then
edit individual control point pairs using the edit steps that follow.



559GIS BASED MORPHOMETRIC ANALYSIS OF A MICROWATERSHED

Nature Environment and Pollution Technology • Vol. 8, No. 3, 2009

8. Type an appropriate name and an optional description for the registration.
9. Click Register to register the image or  click Save to save registration without registering the image.

Computation of morphometric parameters

The morphometric parameters like, stream order, stream number, total stream length, main stream
length, watershed perimeter, maximum length of watershed, bifurcation ratio, form factor, circula-
tory ratio, elongation ratio, drainage density, drainage frequency, ruggedness number, constant of
channel maintenance, maximum watershed relief, relief ratio, relative relief and concentration for the
watershed were calculated by following standard procedures.

RESULTS AND DISCUSSION

Morphometric parameters of the watershed were calculated and are presented in Tables 1 and 2. The
important property, bifurcation ratio (Rb) reflecting geologic and tectonic characteristics of the wa-
tershed area were calculated for seven sub-watersheds and are given in Table 2. Higher value of Rb
for a sub-watershed indicates high runoff, low recharge and mature topography and is expected in the
region of steeply dipping rock strata. The values of Rb also indicate that the basin has suffered less
structural disturbances. In general, the shape of a basin affects stream flow hydrographs and peak
flows. According to bifurcation ratio Rb, sub-watershed 5 has circular shape, sub-watersheds 2, 6 and
7 have less elongated, and sub-watersheds 1, 3 and 4 have an elongated shape (Horton 1945).

High value of Rc indicates mature and old topography. Higher value of Rc for sub-watershed 1
indicates mature to old stage topography. More value of form factor Rf  indicates that the basin will
have a flatter peak of flow for a longer duration. Flood flows of such elongated basins are easier to
manage than from the circular basin.

The sub-watershed with high value of time of concentration tc will produce less runoff rate and
vice-versa. Sub-watersheds with higher Rr and Rh are considered critical from erosion point of view
and should be provided with suitable soil and water conservation measures. The ruggedness number
RN has an overall high roughness or unevenness in all the 7 sub-watersheds.

Drainage density Dd  and drainage frequency Df  are computed for all the sub-watersheds and are
given in Table 2. It was observed that the sub-watersheds having large area under dense forest have
low drainage frequency Df  and the area having more agricultural land have high Df. High value of  Df
in the sub-watershed 4 produces more runoff compared to others. In general, it has been observed
over a wide range of geologic and climatic types that low Dd  is more likely to occur in regions of
highly permeable subsoil material under dense vegetative cover and where relief is low. In contrast,
Table 1: Morphometric parameters of sub-watersheds in the study area.

Sub- Area Perimeter Max. Min. Total No. of Max. Total
Watershed (sq.m) Elevation Elevation relief streams length of stream
No. (m) (m) (m) (m) watershed length (m)

1 40080196.1 33000.8 1356 298 1058 36 11975.2 12519
2 43513803.9 32686.3 1675 433 1242 50 11237.1 11928
3 39718037.9 36243.5 484 262 222 45 14315.7 14634
4 38510155.7 25292.07 608 283 325 54 9516.6 10959
5 56906577.7 30159.9 1163 285 878 35 11364.0 11870
6 45588249.7 34743.2 392 260 132 22 12174.7 12679
7 41799860.7 26859.2 361 238 123 29 10004.1 10757
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high Dd is favoured in regions of weak or impermeable sub-surface materials, sparse vegetation and
mountainous relief.

The major land use category found in the study area is agriculture which includes paddy and
some row crops. It is also observed that row crops are cultivated on a poor contoured land. Low Dd
value for sub-watershed 3 indicates that it has highly resistant, impermeable sub-soil material with
dense vegetated cover and low relief.

The constant of channel maintenance Cm  depends upon not only the rock type and permeability,
climatic regime, vegetation cover and relief, but also on the duration of erosion and climatic history.
In general, this constant will be extremely low in areas of close dissection.

CONCLUSION

The conventional methods of morphometric analysis are time consuming, tiresome and errorprone,
while use of the present techniques allows for more reliable and accurate estimation of similar pa-
rameters of a watershed. The  morphometric analysis of different sub-watersheds shows their relative
characteristics with respect to hydrologic response of the watershed. Morphometric parameters cou-
pled with integrated thematic maps, viz., landuse/cover, soil and drainage density and soil informa-
tion can help in decision making process for water resources management. In poor contoured land,
contour bunds can made to increase the groundwater recharge as well as cultivation of paddy. These
measures are expected to bring down the soil erosion rates as well as improvement in water resources
regime. Percolation tanks are recommended based on the land use and drainage pattern to increase
the irrigated area and recharge of the study area.
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Table 2: Computed morphometric parameters of the study area.
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watershed
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7 0.012 0.015 2.70 0.729 0.728 0.42 2.8 0.7 3.88 0.257

Rh-Relief ratio, Rr-Relative relief, Rn-Ruggedness number, Re-Elongation ratio; Rc-Circulatory ratio, Rf-Form factor,
Rb-Bifurcation ratio, Df-Drainage frequency; Dd-Drainage density, Cm-Constant of channel maintenance


